Sous-titres TCM La Box

Le forum dédié aux modems ou décodeurs (FTTH et FTTLA) de SFR ou Red by SFR (LaBox v1, v2, 4K, Mini, STB7, Décodeur Plus, SFR Box 8) et de tout autre matériel domotique commercialisé par SFR

Modérateurs : QSonic, Odo, Nico!, Macpeace, David M, Frédéric Fellague, Esteban, Maxximum, BARNABE

Avatar du membre
Lilian
Messages : 400
Enregistré le : mar. 04 août 2009, 13:28
Localisation : Caen

Message par Lilian » ven. 23 nov. 2012, 19:57

widmark a écrit : Sinon c'est quoi la multi-tv ?
C'est une prestation offerte en option qui permet de bénéficier d'un 2ème abonnement destiné normalement à alimenter une 2ème télé via une 2ème prise, un 2ème décodeur et une 2ème carte (fin du HS).

A mon tour une question.
Tu fais partie de ceux qui ont eu le privilège d'expérimenter TCM HD depuis le mois d'avril. Je voudrais savoir si le défaut de fonctionnement de la VM sur TCM HD existe sans discontinuer depuis le départ.
Dans ton message du 13 avril 2012 8:41, tu signalais que tu pouvais à nouveau enregistrer les sous-titres de TCM HD. Je suppose que tu parlais <u>de films diffusés en VO </u>(version originale sous-titrée en français, sans possibilité de choisir une version doublée en français), lesquels ne soulèvent actuellement aucune difficulté, ni sur la Memory, ni sur LaBox <u>et non de films diffusés en VM.</u>
Pourrais-tu me le confirmer?<u></u><u></u>
LaBox V1n 500 Go / HD Memory Sagem / Multi TV / Power + Cinéma / RED Série Limitée 20 Go // Livebox Play Fibre
Abonné câble depuis 1992, net 200/20 // fibré orange depuis septembre 2013

widmark
Messages : 16
Enregistré le : jeu. 12 avr. 2012, 11:17

Message par widmark » jeu. 29 nov. 2012, 01:33

Lilian a écrit : A mon tour une question.
Tu fais partie de ceux qui ont eu le privilège d'expérimenter TCM HD depuis le mois d'avril. Je voudrais savoir si le défaut de fonctionnement de la VM sur TCM HD existe sans discontinuer depuis le départ.
Dans ton message du 13 avril 2012 8:41, tu signalais que tu pouvais à nouveau enregistrer les sous-titres de TCM HD. Je suppose que tu parlais <u>de films diffusés en VO </u>(version originale sous-titrée en français, sans possibilité de choisir une version doublée en français), lesquels ne soulèvent actuellement aucune difficulté, ni sur la Memory, ni sur LaBox <u>et non de films diffusés en VM.</u>
Pourrais-tu me le confirmer?<u></u><u></u>
en fait pas du tout, je parlais bien des films en VM, donc avec choix de la langue et des sous-titres. Je ne me rappelle plus très bien combien de temps cela a duré pour etre franc, mais pendant un temps ça ne marchait plus.
Le passage en HD ne s'est pas fait de la meilleure maniere puisque, bien que le bug dont je parlais a été corrigé, avec la memory il y eu un décalage entre sous-titres et image sur l'enregistrement. Décalage qui persiste peut-etre encore. Mais j'ai maintenant La Box et ce problème a disparu..mais comme les sous-titres aussi, c'est à devenir fou.
A suivre !

Avatar du membre
Nico!
Team GC
Messages : 20838
Enregistré le : jeu. 01 avr. 2004, 09:46
Localisation : FTTH @BoulBi'
Contact :

Message par Nico! » mar. 04 déc. 2012, 17:25

Petite update sur ce dossier :

Comme TCM et Numericable ne trouvent pas d'où vient le soucis pour le moment, TCM est repassé en sous titres Ceefax ("teletext" avec boxing noir ) le temps de chercher l'origine du défaut.
Image

JP57160
Messages : 636
Enregistré le : ven. 23 mars 2007, 15:10
Localisation : Ex-FTC Metz

Message par JP57160 » mar. 04 déc. 2012, 18:24

Bonsoir,
Effectivement, les sous-titres s'affichent ... Mais il n'y a pas de son :?
Power+ extra - LaBox 160 go - Pack Bein sport/OCS - Net 100 mégas sur Metz - Plasma Panasonic TX-PF42G20S - Ampli HC Onkyo SR608 - Enceintes 5.1 Jamo S606 + caisson Jamo sub650

Avatar du membre
Lilian
Messages : 400
Enregistré le : mar. 04 août 2009, 13:28
Localisation : Caen

Message par Lilian » mar. 04 déc. 2012, 19:16

Pour avoir la bande sonore en anglais avec les sous-titres, il faut modifier le règlage général dans configuration/préférences
LaBox V1n 500 Go / HD Memory Sagem / Multi TV / Power + Cinéma / RED Série Limitée 20 Go // Livebox Play Fibre
Abonné câble depuis 1992, net 200/20 // fibré orange depuis septembre 2013

JP57160
Messages : 636
Enregistré le : ven. 23 mars 2007, 15:10
Localisation : Ex-FTC Metz

Message par JP57160 » mar. 04 déc. 2012, 20:49

Merci. Effectivement, par ce biais ça fonctionne. J'avais essayé par la touche "options" (carré avec la croix à l'intérieur) : là ça ne fonctionne pas. :wink:
Power+ extra - LaBox 160 go - Pack Bein sport/OCS - Net 100 mégas sur Metz - Plasma Panasonic TX-PF42G20S - Ampli HC Onkyo SR608 - Enceintes 5.1 Jamo S606 + caisson Jamo sub650

akaim
Messages : 299
Enregistré le : dim. 03 févr. 2008, 23:56
Localisation : Cybercable/Noos/Numéricable/SFR

Message par akaim » mar. 04 déc. 2012, 21:00

Nico! a écrit :Petite update sur ce dossier :

Comme TCM et Numericable ne trouvent pas d'où vient le soucis pour le moment, TCM est repassé en sous titres Ceefax ("teletext" avec boxing noir ) le temps de chercher l'origine du défaut.
C'est une bonne chose. J'avoue que je commençais à trouver le temps long. Après tout, nous payons un abonnement....
Qu'ils prennent le temps qu'il faut pour régler ce changement de technologie !
Au fait, que doit il apporter en plus ?
SFR : THD Power+ Cinema Premium • LaBox 4K
TV : Panasonic TX-P50GT50E • BR Pana DMP-BDT120E • Samsung LE32D550 • Logitech Harmony One • Apple TV
Téléphonie : Siemens S450 IP

tecumseh
Messages : 8
Enregistré le : mar. 27 févr. 2007, 16:49

Message par tecumseh » mer. 19 déc. 2012, 17:07

J'espère qu'ils vont finir par remédier aux problèmes car j'avoue que ne plus avoir de sous titres Ceefax ("teletext" avec boxing noir ) était pour moi une avancée à laquelle je ne croyais plus. Et le fait d'y avoir eu droit durant quelques jours ne fait que renforcer cette impression.

Donc pour l'instant retour à la case départ, avec pour moi aussi des décalages son/sous-titres comme sur mon enregistrement de "Shane", qui rend le film impossible à visionner.

JP57160
Messages : 636
Enregistré le : ven. 23 mars 2007, 15:10
Localisation : Ex-FTC Metz

Message par JP57160 » jeu. 20 déc. 2012, 09:25

Bonjour,
Très satisfait de constater ce matin que les sous-titres apparaissent (c'est déjà le cas depuis une quinzaine de jours), mais également le son de la v.o que je n'avais pas il y a encore quelques jours :lol:
Power+ extra - LaBox 160 go - Pack Bein sport/OCS - Net 100 mégas sur Metz - Plasma Panasonic TX-PF42G20S - Ampli HC Onkyo SR608 - Enceintes 5.1 Jamo S606 + caisson Jamo sub650

Avatar du membre
Lilian
Messages : 400
Enregistré le : mar. 04 août 2009, 13:28
Localisation : Caen

Message par Lilian » jeu. 20 déc. 2012, 13:01

tecumseh a écrit :J'espère qu'ils vont finir par remédier aux problèmes car j'avoue que ne plus avoir de sous titres Ceefax ("teletext" avec boxing noir ) était pour moi une avancée à laquelle je ne croyais plus. Et le fait d'y avoir eu droit durant quelques jours ne fait que renforcer cette impression.
Je ne saisis pas bien ce que tu veux dire.
Depuis le 4 décembre les utilisateurs de LaBox ont, eux aussi, à leur disposition sur TCM HD des sous-titres pour les films diffusés en VM. C’est apparemment le même procédé que celui déjà mis en place pour les autres chaînes cinéma dont les films sont diffusés en VM. Pour ma part, j’en suis pleinement satisfait. Certes, on peut toujours rêver mieux mais un tiens vaut mieux que deux tu l’auras.
J'en profite pour remercier Nico dont l'intervention fut, sans nul doute, déterminante et gigi26 sans qui rien ne serait arrivé (aussi vite).
LaBox V1n 500 Go / HD Memory Sagem / Multi TV / Power + Cinéma / RED Série Limitée 20 Go // Livebox Play Fibre
Abonné câble depuis 1992, net 200/20 // fibré orange depuis septembre 2013

Répondre